[El-errata] ELSA-2012-0136 Important: Oracle Linux 5 libvorbis security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Feb 15 20:16:43 PST 2012


Oracle Linux Security Advisory ELSA-2012-0136

https://rhn.redhat.com/errata/RHSA-2012-0136.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
libvorbis-1.1.2-3.el5_7.6.i386.rpm
libvorbis-devel-1.1.2-3.el5_7.6.i386.rpm

x86_64:
libvorbis-1.1.2-3.el5_7.6.i386.rpm
libvorbis-1.1.2-3.el5_7.6.x86_64.rpm
libvorbis-devel-1.1.2-3.el5_7.6.i386.rpm
libvorbis-devel-1.1.2-3.el5_7.6.x86_64.rpm

ia64:
libvorbis-1.1.2-3.el5_7.6.ia64.rpm
libvorbis-devel-1.1.2-3.el5_7.6.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/libvorbis-1.1.2-3.el5_7.6.src.rpm


Description of changes:

[1:1.1.2-3.el5_7.6]
- Apply correct patch, fix CVE-2012-0444
Resolves #787074

[1:1.1.2-3.el5_7.5]
- fix CVE-2012-0444
Resolves #787074



More information about the El-errata mailing list