[El-errata] ELSA-2012-0136 Important: Oracle Linux 6 libvorbis security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Feb 15 20:16:33 PST 2012


Oracle Linux Security Advisory ELSA-2012-0136

https://rhn.redhat.com/errata/RHSA-2012-0136.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
libvorbis-1.2.3-4.el6_2.1.i686.rpm
libvorbis-devel-1.2.3-4.el6_2.1.i686.rpm
libvorbis-devel-docs-1.2.3-4.el6_2.1.noarch.rpm

x86_64:
libvorbis-1.2.3-4.el6_2.1.i686.rpm
libvorbis-1.2.3-4.el6_2.1.x86_64.rpm
libvorbis-devel-1.2.3-4.el6_2.1.i686.rpm
libvorbis-devel-1.2.3-4.el6_2.1.x86_64.rpm
libvorbis-devel-docs-1.2.3-4.el6_2.1.noarch.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/libvorbis-1.2.3-4.el6_2.1.src.rpm


Description of changes:

[1.2.3-4.1]
- fix CVE-2012-0444 (#787076)



More information about the El-errata mailing list