[El-errata] ELSA-2010-0697 Critical: Enterprise Linux 3 samba security and bug fix update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Wed Sep 15 00:46:24 PDT 2010


Enterprise Linux Security Advisory ELSA-2010-0697

https://rhn.redhat.com/errata/RHSA-2010-0697.html

The following updated rpms for Enterprise Linux 3 have been uploaded to 
the Unbreakable Linux Network:

i386:
samba-3.0.9-1.3E.18.i386.rpm
samba-client-3.0.9-1.3E.18.i386.rpm
samba-common-3.0.9-1.3E.18.i386.rpm
samba-swat-3.0.9-1.3E.18.i386.rpm

x86_64:
samba-3.0.9-1.3E.18.i386.rpm
samba-3.0.9-1.3E.18.x86_64.rpm
samba-client-3.0.9-1.3E.18.x86_64.rpm
samba-common-3.0.9-1.3E.18.i386.rpm
samba-common-3.0.9-1.3E.18.x86_64.rpm
samba-swat-3.0.9-1.3E.18.x86_64.rpm


SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/samba-3.0.9-1.3E.18.src.rpm


Description of changes:


[3.0.9-1.3E.18]
- Security Release, fixes CVE-2010-3069
- resolves: #632223




More information about the El-errata mailing list