[El-errata] ELSA-2008-0839 Moderate: Enterprise Linux 4 postfix security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Aug 14 16:44:15 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0839

https://rhn.redhat.com/errata/RHSA-2008-0839.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
postfix-2.2.10-1.2.1.el4_7.i386.rpm
postfix-pflogsumm-2.2.10-1.2.1.el4_7.i386.rpm

x86_64:
postfix-2.2.10-1.2.1.el4_7.x86_64.rpm
postfix-pflogsumm-2.2.10-1.2.1.el4_7.x86_64.rpm

ia64:
postfix-2.2.10-1.2.1.el4_7.ia64.rpm
postfix-pflogsumm-2.2.10-1.2.1.el4_7.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/postfix-2.2.10-1.2.1.el4_7.src.rpm

Description of changes:

[2.2.10-1.2.1]
- fixed postfix privilege problem with symlinks in the mail spool directory
  (CVE-2008-2936)
  Resolves: rhbz#456715




More information about the El-errata mailing list