[El-errata] ELSA-2008-0839 Moderate: Enterprise Linux 5 postfix security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Aug 14 16:44:03 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0839

https://rhn.redhat.com/errata/RHSA-2008-0839.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
postfix-2.3.3-2.1.el5_2.i386.rpm
postfix-pflogsumm-2.3.3-2.1.el5_2.i386.rpm

x86_64:
postfix-2.3.3-2.1.el5_2.x86_64.rpm
postfix-pflogsumm-2.3.3-2.1.el5_2.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/postfix-2.3.3-2.1.el5_2.src.rpm

Description of changes:

[2.3.3-2.1]
- fixed postfix privilege problem with symlinks in the mail spool directory
  (CVE-2008-2936)
  Resolves: rhbz#456717




More information about the El-errata mailing list