[El-errata] ELSA-2007-0858 Important: Enterprise Linux 5 krb5 security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Tue Sep 4 17:37:09 PDT 2007


Enterprise Linux Security Advisory ELSA-2007-0858

https://rhn.redhat.com/errata/RHSA-2007-0858.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
krb5-devel-1.5-28.i386.rpm
krb5-libs-1.5-28.i386.rpm
krb5-server-1.5-28.i386.rpm
krb5-workstation-1.5-28.i386.rpm

x86_64:
krb5-devel-1.5-28.i386.rpm
krb5-devel-1.5-28.x86_64.rpm
krb5-libs-1.5-28.i386.rpm
krb5-libs-1.5-28.x86_64.rpm
krb5-server-1.5-28.x86_64.rpm
krb5-workstation-1.5-28.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/krb5-1.5-28.src.rpm

Description of changes:

[1.5-28]
- add preliminary patch to fix buffer overflow in rpcsec_gss implementation
  in libgssrpc (#250973, CVE-2007-3999) and write through uninitialized
  pointer in kadmind (#250976, CVE-2007-4000)




More information about the El-errata mailing list