[El-errata] ELSA-2006:0667 Moderate gzip security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Thu Nov 30 18:15:00 PST 2006


Enterprise Linux Security Advisory 2006:0667

https://rhn.redhat.com/errata/RHSA-2006-0667.html

The following updated rpms for Enterprise Linux 4 have been uploaded to
the Unbreakable Linux Network:

i386:
gzip-1.3.3-16.rhel4.i386.rpm

x86_64:
gzip-1.3.3-16.rhel4.x86_64.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/gzip-1.3.3-16.rhel4.src.rpm


Description of changes:
[1.3.3-16.rhel4]
- fix bug 204676 (patches by Tavis Ormandy)
   - cve-2006-4334 - null dereference problem
   - cve-2006-4335 - buffer overflow problem
   - cve-2006-4336 - buffer underflow problem
   - cve-2006-4338 - infinite loop problem
   - cve-2006-4337 - buffer overflow problem




More information about the El-errata mailing list