[El-errata] ELSA-2006:0680 Important gnutls security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Thu Nov 30 18:12:15 PST 2006


Enterprise Linux Security Advisory 2006:0680

https://rhn.redhat.com/errata/RHSA-2006-0680.html

The following updated rpms for Enterprise Linux 4 have been uploaded to
the Unbreakable Linux Network:

i386:
gnutls-1.0.20-3.2.3.i386.rpm
gnutls-devel-1.0.20-3.2.3.i386.rpm

x86_64:
gnutls-1.0.20-3.2.3.i386.rpm
gnutls-1.0.20-3.2.3.x86_64.rpm
gnutls-devel-1.0.20-3.2.3.x86_64.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/gnutls-1.0.20-3.2.3.src.rpm


Description of changes:
[1.0.20-3.2.3]
- detect forged signatures - CVE-2006-4790 (#206411), patch
   backported from upstream




More information about the El-errata mailing list