[El-errata] ELSA-2019-0109 Important: Oracle Linux 7 perl security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Mon Jan 21 18:22:13 PST 2019


Oracle Linux Security Advisory ELSA-2019-0109

http://linux.oracle.com/errata/ELSA-2019-0109.html

The following updated rpms for Oracle Linux 7 have been uploaded to the 
Unbreakable Linux Network:

x86_64:
perl-5.16.3-294.el7_6.x86_64.rpm
perl-CPAN-1.9800-294.el7_6.noarch.rpm
perl-ExtUtils-CBuilder-0.28.2.6-294.el7_6.noarch.rpm
perl-ExtUtils-Embed-1.30-294.el7_6.noarch.rpm
perl-ExtUtils-Install-1.58-294.el7_6.noarch.rpm
perl-IO-Zlib-1.10-294.el7_6.noarch.rpm
perl-Locale-Maketext-Simple-0.21-294.el7_6.noarch.rpm
perl-Module-CoreList-2.76.02-294.el7_6.noarch.rpm
perl-Module-Loaded-0.08-294.el7_6.noarch.rpm
perl-Object-Accessor-0.42-294.el7_6.noarch.rpm
perl-Package-Constants-0.02-294.el7_6.noarch.rpm
perl-Pod-Escapes-1.04-294.el7_6.noarch.rpm
perl-Time-Piece-1.20.1-294.el7_6.x86_64.rpm
perl-core-5.16.3-294.el7_6.x86_64.rpm
perl-devel-5.16.3-294.el7_6.i686.rpm
perl-devel-5.16.3-294.el7_6.x86_64.rpm
perl-libs-5.16.3-294.el7_6.i686.rpm
perl-libs-5.16.3-294.el7_6.x86_64.rpm
perl-macros-5.16.3-294.el7_6.x86_64.rpm
perl-tests-5.16.3-294.el7_6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/perl-5.16.3-294.el7_6.src.rpm



Description of changes:

[4:5.16.3-294]
- Fix CVE-2018-18311 Integer overflow leading to buffer overflow (bug 
#1661064)




More information about the El-errata mailing list