[El-errata] ELBA-2018-3668 Oracle Linux 7 fence-agents bug fix update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue Nov 27 11:49:47 PST 2018


Oracle Linux Bug Fix Advisory ELBA-2018-3668

http://linux.oracle.com/errata/ELBA-2018-3668.html

The following updated rpms for Oracle Linux 7 have been uploaded to the 
Unbreakable Linux Network:

x86_64:
fence-agents-all-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-amt-ws-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-apc-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-apc-snmp-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-bladecenter-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-brocade-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-cisco-mds-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-cisco-ucs-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-common-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-compute-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-drac5-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-eaton-snmp-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-emerson-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-eps-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-heuristics-ping-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-hpblade-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ibmblade-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ifmib-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ilo-moonshot-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ilo-mp-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ilo-ssh-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ilo2-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-intelmodular-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ipdu-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-ipmilan-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-kdump-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-mpath-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-rhevm-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-rsa-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-rsb-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-sbd-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-scsi-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-virsh-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-vmware-rest-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-vmware-soap-4.2.1-11.el7_6.1.x86_64.rpm
fence-agents-wti-4.2.1-11.el7_6.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/fence-agents-4.2.1-11.el7_6.1.src.rpm



Description of changes:

[4.2.1-11.1]
- fence_scsi: fix incorrect SCSI-key when node ID is 10 or higher
   Resolves: rhbz#1647522




More information about the El-errata mailing list