[El-errata] ELSA-2018-3410 Important: Oracle Linux 7 xorg-x11-server security update (aarch64)

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Fri Nov 9 07:25:39 PST 2018


Oracle Linux Security Advisory ELSA-2018-3410

http://linux.oracle.com/errata/ELSA-2018-3410.html

The following updated rpms for Oracle Linux 7 have been uploaded to the 
Unbreakable Linux Network:

aarch64:
xorg-x11-server-common-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-Xephyr-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-Xorg-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-devel-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-source-1.20.1-5.1.el7.noarch.rpm
xorg-x11-server-Xdmx-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-Xnest-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-Xvfb-1.20.1-5.1.el7.aarch64.rpm
xorg-x11-server-Xwayland-1.20.1-5.1.el7.aarch64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/xorg-x11-server-1.20.1-5.1.el7.src.rpm



Description of changes:

[1.20.1-5.1]
- CVE-2018-14665: Disable -logfile and -modulepath when running with 
elevated
   privileges






More information about the El-errata mailing list