[El-errata] ELSA-2018-3253 Low: Oracle Linux 7 jasper security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue Nov 6 15:11:30 PST 2018


Oracle Linux Security Advisory ELSA-2018-3253

http://linux.oracle.com/errata/ELSA-2018-3253.html

The following updated rpms for Oracle Linux 7 have been uploaded to the 
Unbreakable Linux Network:

x86_64:
jasper-1.900.1-33.el7.x86_64.rpm
jasper-devel-1.900.1-33.el7.i686.rpm
jasper-devel-1.900.1-33.el7.x86_64.rpm
jasper-libs-1.900.1-33.el7.i686.rpm
jasper-libs-1.900.1-33.el7.x86_64.rpm
jasper-utils-1.900.1-33.el7.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/jasper-1.900.1-33.el7.src.rpm



Description of changes:

[1.900.1-33]
- remove implicit declaration of jas_eprintf (#1585830)

[1.900.1-32]
- Fix CVE-2016-9396 (#1583721)
- Fix CVE-2017-1000050 (#1585830)




More information about the El-errata mailing list