[El-errata] ELSA-2018-1836 Important: Oracle Linux 7 plexus-archiver security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue Jun 12 14:58:08 PDT 2018


Oracle Linux Security Advisory ELSA-2018-1836

http://linux.oracle.com/errata/ELSA-2018-1836.html

The following updated rpms for Oracle Linux 7 have been uploaded to the 
Unbreakable Linux Network:

x86_64:
plexus-archiver-2.4.2-5.el7_5.noarch.rpm
plexus-archiver-javadoc-2.4.2-5.el7_5.noarch.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/plexus-archiver-2.4.2-5.el7_5.src.rpm



Description of changes:

[0:2.4.2-5]
- Fix arbitrary file write vulnerability
- Resolves: CVE-2018-1002200




More information about the El-errata mailing list