[El-errata] New updates available via Ksplice (CVE-2013-2094)

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue May 14 22:18:59 PDT 2013

Synopsis: CVE-2013-2094 can now be patched for using Ksplice

Users with Oracle Linux Premier Support can now use Ksplice to patch
against CVE-2013-2094.


We recommend that all users of Ksplice Uptrack on EL 5 and 6 install 
these updates.

On systems that have "autoinstall = yes" in /etc/uptrack/uptrack.conf,
these updates will be installed automatically and you do not need to
take any action.

Alternatively, you can install these updates by running:

# /usr/sbin/uptrack-upgrade -y


* CVE-2013-2094: Out-of-bounds memory write in perf_event_open() system 

Due to implicit integer truncation, an unprivileged user can corrupt
kernel memory by passing an invalid value to the perf_event_open()
system call, possibly leading to denial of service or privilege


Ksplice support is available at ksplice-support_ww at oracle.com.

More information about the El-errata mailing list