[El-errata] ELSA-2012-0429 Important: Oracle Linux 6 gnutls security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Mar 28 17:08:35 PDT 2012


Oracle Linux Security Advisory ELSA-2012-0429

https://rhn.redhat.com/errata/RHSA-2012-0429.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
gnutls-2.8.5-4.el6_2.2.i686.rpm
gnutls-devel-2.8.5-4.el6_2.2.i686.rpm
gnutls-guile-2.8.5-4.el6_2.2.i686.rpm
gnutls-utils-2.8.5-4.el6_2.2.i686.rpm

x86_64:
gnutls-2.8.5-4.el6_2.2.i686.rpm
gnutls-2.8.5-4.el6_2.2.x86_64.rpm
gnutls-devel-2.8.5-4.el6_2.2.i686.rpm
gnutls-devel-2.8.5-4.el6_2.2.x86_64.rpm
gnutls-guile-2.8.5-4.el6_2.2.i686.rpm
gnutls-guile-2.8.5-4.el6_2.2.x86_64.rpm
gnutls-utils-2.8.5-4.el6_2.2.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/gnutls-2.8.5-4.el6_2.2.src.rpm


Description of changes:

[2.8.5-4.2]
- fix CVE-2012-1573 - security issue in packet parsing (#805432)
- fix CVE-2011-4128 - buffer overflow in gnutls_session_get_data() (#752308)




More information about the El-errata mailing list