[El-errata] ELSA-2012-0321 Moderate: Oracle Linux 5 cvs security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Fri Mar 9 15:20:34 PST 2012


Oracle Linux Security Advisory ELSA-2012-0321

https://rhn.redhat.com/errata/RHSA-2012-0321.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
cvs-1.11.22-11.el5_8.1.i386.rpm
cvs-inetd-1.11.22-11.el5_8.1.i386.rpm

x86_64:
cvs-1.11.22-11.el5_8.1.x86_64.rpm
cvs-inetd-1.11.22-11.el5_8.1.x86_64.rpm

ia64:
cvs-1.11.22-11.el5_8.1.ia64.rpm
cvs-inetd-1.11.22-11.el5_8.1.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/cvs-1.11.22-11.el5_8.1.src.rpm


Description of changes:

[1.11.22-11.el5_8.1]
- Fix CVE-2012-0804 (Resolves: #784341)

[1.11.22-11]
- Fix assertion on CVSROOT with dot directory (Resolves: #769298)

[1.11.22-10]
- Set PAM_TTY and PAM_RHOST on PAM authentication (Resolves: #538376)

[1.11.22-9]
- Deliver xinetd configuration as a sub-package requiring xinetd
   (Resolves: #634691)
- Protect configuration files from overwriting on package upgrade or
   reinstallation (Resolves: #684769)

[1.11.22-8]
- Add CSH profile script (Resolves: #571559)




More information about the El-errata mailing list