[El-errata] ELSA-2012-0307 Low: Oracle Linux 5 util-linux security, bug fix, and enhancement update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Mar 7 15:38:58 PST 2012


Oracle Linux Security Advisory ELSA-2012-0307

https://rhn.redhat.com/errata/RHSA-2012-0307.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
util-linux-2.13-0.59.0.1.el5.i386.rpm

x86_64:
util-linux-2.13-0.59.0.1.el5.x86_64.rpm

ia64:
util-linux-2.13-0.59.0.1.el5.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/util-linux-2.13-0.59.0.1.el5.src.rpm


Description of changes:

[2.13-0.59.0.1.el5]
- Merge UEK modification
   fix #10104470 - Import hwclock from util-linux-ng [Kris Van Hees]

[2.13-0.59]
- fix #768382 - CVE-2011-1675 CVE-2011-1677 util-linux various flaws

[2.13-0.58]
- fix #677452 - util-linux fails to build with gettext-0.17

[2.13-0.57]
- fix #646300 - login doesn't update /var/run/utmp properly
- fix #726572 - import missing fsfreeze into util-linux
- fix #678430 - fdisk should not report error on 1gB LUNs
- fix #699639 - mount man page is missing support for ext4/xfs
- fix #650937 - blockdev man page missing information
- fix #678407 - ipcs and ipcrm in wrong man section




More information about the El-errata mailing list