[El-errata] ELSA-2012-0060 Moderate: Oracle Linux 5 openssl security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Jan 25 09:55:01 PST 2012


Oracle Linux Security Advisory ELSA-2012-0060

https://rhn.redhat.com/errata/RHSA-2012-0060.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
openssl-0.9.8e-20.el5_7.1.i386.rpm
openssl-0.9.8e-20.el5_7.1.i686.rpm
openssl-devel-0.9.8e-20.el5_7.1.i386.rpm
openssl-perl-0.9.8e-20.el5_7.1.i386.rpm

x86_64:
openssl-0.9.8e-20.el5_7.1.i686.rpm
openssl-0.9.8e-20.el5_7.1.x86_64.rpm
openssl-devel-0.9.8e-20.el5_7.1.i386.rpm
openssl-devel-0.9.8e-20.el5_7.1.x86_64.rpm
openssl-perl-0.9.8e-20.el5_7.1.x86_64.rpm

ia64:
openssl-0.9.8e-20.el5_7.1.i686.rpm
openssl-0.9.8e-20.el5_7.1.ia64.rpm
openssl-devel-0.9.8e-20.el5_7.1.ia64.rpm
openssl-perl-0.9.8e-20.el5_7.1.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/openssl-0.9.8e-20.el5_7.1.src.rpm


Description of changes:

[0.9.8e-20.1]
- fix for CVE-2011-4108 & CVE-2012-0050 - DTLS plaintext recovery
   vulnerability and additional DTLS fixes (#771770)
- fix for CVE-2011-4109 - double free in policy checks (#771771)
- fix for CVE-2011-4576 - uninitialized SSL 3.0 padding (#771775)
- fix for CVE-2011-4619 - SGC restart DoS attack (#771780)




More information about the El-errata mailing list