[El-errata] ELBA-2012-0342 Oracle Linux 6 libvirt bug fix update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Feb 29 10:43:14 PST 2012


Oracle Linux Bug Fix Advisory ELBA-2012-0342

https://rhn.redhat.com/errata/RHBA-2012-0342.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
libvirt-0.9.4-23.0.1.el6_2.6.i686.rpm
libvirt-client-0.9.4-23.0.1.el6_2.6.i686.rpm
libvirt-devel-0.9.4-23.0.1.el6_2.6.i686.rpm
libvirt-lock-sanlock-0.9.4-23.0.1.el6_2.6.i686.rpm
libvirt-python-0.9.4-23.0.1.el6_2.6.i686.rpm

x86_64:
libvirt-0.9.4-23.0.1.el6_2.6.x86_64.rpm
libvirt-client-0.9.4-23.0.1.el6_2.6.i686.rpm
libvirt-client-0.9.4-23.0.1.el6_2.6.x86_64.rpm
libvirt-devel-0.9.4-23.0.1.el6_2.6.i686.rpm
libvirt-devel-0.9.4-23.0.1.el6_2.6.x86_64.rpm
libvirt-lock-sanlock-0.9.4-23.0.1.el6_2.6.x86_64.rpm
libvirt-python-0.9.4-23.0.1.el6_2.6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/libvirt-0.9.4-23.0.1.el6_2.6.src.rpm


Description of changes:

[libvirt-0.9.4-23.0.1.el6_2.6]
- Replace docs/et.png in tarball with blank image

[libvirt-0.9.4-23.el6_2.6]
- fix a regression introduced in previous build when detaching devices
- qemu: Honor the original properties of PCI device when detaching 
(rhbz#784785)

[libvirt-0.9.4-23.el6_2.5]
- virCommand: Properly handle POLLHUP (rhbz#783453)
- virCommandProcessIO(): Make poll() usage more robust (rhbz#783453)
- qemu: Fix seamless spice migration (rhbz#787620)
- build: Don't require avahi during install (rhbz#790779)
- qemu: Unlock monitor when connecting to dest qemu fails (rhbz#787620)
- qemu: Introduce inactive PCI device list (rhbz#784785)




More information about the El-errata mailing list