[El-errata] ELSA-2012-0317 Important: Oracle Linux 4 libpng security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue Feb 21 07:06:46 PST 2012


Oracle Linux Security Advisory ELSA-2012-0317

https://rhn.redhat.com/errata/RHSA-2012-0317.html

The following updated rpms for Oracle Linux 4 have been uploaded to the 
Unbreakable Linux Network:

i386:
libpng-1.2.7-9.el4.i386.rpm
libpng-devel-1.2.7-9.el4.i386.rpm
libpng10-1.0.16-10.el4.i386.rpm
libpng10-devel-1.0.16-10.el4.i386.rpm

x86_64:
libpng-1.2.7-9.el4.i386.rpm
libpng-1.2.7-9.el4.x86_64.rpm
libpng-devel-1.2.7-9.el4.x86_64.rpm
libpng10-1.0.16-10.el4.i386.rpm
libpng10-1.0.16-10.el4.x86_64.rpm
libpng10-devel-1.0.16-10.el4.x86_64.rpm

ia64:
libpng-1.2.7-9.el4.i386.rpm
libpng-1.2.7-9.el4.ia64.rpm
libpng-devel-1.2.7-9.el4.ia64.rpm
libpng10-1.0.16-10.el4.i386.rpm
libpng10-1.0.16-10.el4.ia64.rpm
libpng10-devel-1.0.16-10.el4.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/libpng-1.2.7-9.el4.src.rpm
http://oss.oracle.com/el4/SRPMS-updates/libpng10-1.0.16-10.el4.src.rpm


Description of changes:

libpng:

[2:1.2.7-9]
- Fix CVE-2011-3026
Resolves: #791004

libpng10:

[1.0.16-10]
- Fix CVE-2011-3026
Resolves: CVE-2011-3026





More information about the El-errata mailing list