[El-errata] ELSA-2012-0523 Moderate: Oracle Linux 6 libpng security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Apr 25 15:58:58 PDT 2012


Oracle Linux Security Advisory ELSA-2012-0523

https://rhn.redhat.com/errata/RHSA-2012-0523.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
libpng-1.2.49-1.el6_2.i686.rpm
libpng-devel-1.2.49-1.el6_2.i686.rpm
libpng-static-1.2.49-1.el6_2.i686.rpm

x86_64:
libpng-1.2.49-1.el6_2.i686.rpm
libpng-1.2.49-1.el6_2.x86_64.rpm
libpng-devel-1.2.49-1.el6_2.i686.rpm
libpng-devel-1.2.49-1.el6_2.x86_64.rpm
libpng-static-1.2.49-1.el6_2.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/libpng-1.2.49-1.el6_2.src.rpm


Description of changes:

[2:1.2.49-1]
- Update to libpng 1.2.49, for minor security issues (CVE-2011-3048)
Resolves: #812714




More information about the El-errata mailing list