[El-errata] ELSA-2011-2031 Oracle Linux 4 oracle-validated security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Mon Oct 17 12:03:57 PDT 2011


Oracle Linux Security Advisory ELSA-2011-2031

The following updated rpms for Oracle Linux 4 have been uploaded to the 
Unbreakable Linux Network:

For Oracle Linux 4 Update 8
i386:
oracle-validated-1.0.0-26.el4.i386.rpm

x86_64:
oracle-validated-1.0.0-26.el4.x86_64.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/oracle-validated-1.0.0-26.el4.src.rpm

For Oracle Linux 4 Update 7
i386:
oracle-validated-1.0.0-26.el4.i386.rpm

x86_64:
oracle-validated-1.0.0-26.el4.x86_64.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/oracle-validated-1.0.0-26.el4.src.rpm

For Oracle Linux 4 Update 6
i386:
oracle-validated-1.0.0-18.1.el4.i386.rpm

x86_64:
oracle-validated-1.0.0-18.1.el4.i386.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/oracle-validated-1.0.0-18.1.el4.src.rpm

For Oracle Linux 4 Update 5
i386:
oracle-validated-1.0.0-18.1.el4.i386.rpm

x86_64:
oracle-validated-1.0.0-18.1.el4.i386.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/oracle-validated-1.0.0-18.1.el4.src.rpm

For Oracle Linux 4 Update 4
i386:
oracle-validated-1.0.0-18.1.el4.i386.rpm

x86_64:
oracle-validated-1.0.0-18.1.el4.i386.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/oracle-validated-1.0.0-18.1.el4.src.rpm

Description of changes:

- Fix for security bug CVE-2011-2306




More information about the El-errata mailing list