[El-errata] ELSA-2011-0370 Moderate: Oracle Linux 4 wireshark security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Mon Mar 21 22:13:11 PDT 2011


Oracle Linux Security Advisory ELSA-2011-0370

https://rhn.redhat.com/errata/RHSA-2011-0370.html

The following updated rpms for Oracle Linux 4 have been uploaded to the 
Unbreakable Linux Network:

i386:
wireshark-1.0.15-2.0.1.el4.i386.rpm
wireshark-gnome-1.0.15-2.0.1.el4.i386.rpm

x86_64:
wireshark-1.0.15-2.0.1.el4.x86_64.rpm
wireshark-gnome-1.0.15-2.0.1.el4.x86_64.rpm

ia64:
wireshark-1.0.15-2.0.1.el4.ia64.rpm
wireshark-gnome-1.0.15-2.0.1.el4.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/wireshark-1.0.15-2.0.1.el4.src.rpm


Description of changes:


[1.0.15-2.0.1.el4]
- Add oracle-ocfs2-network.patch

[1.0.15-2]
- fix few security issues
- Resolves: CVE -2011-0024 CVE-2011-0538 CVE-2011-1139 CVE-2011-1140
  CVE-2011-1141 CVE-2011-1143 #549582




More information about the El-errata mailing list