[El-errata] ELSA-2011-1815 Moderate: Oracle Linux 5 icu security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Wed Dec 14 06:28:20 PST 2011


Oracle Linux Security Advisory ELSA-2011-1815

https://rhn.redhat.com/errata/RHSA-2011-1815.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
icu-3.6-5.16.1.i386.rpm
libicu-3.6-5.16.1.i386.rpm
libicu-devel-3.6-5.16.1.i386.rpm
libicu-doc-3.6-5.16.1.i386.rpm

x86_64:
icu-3.6-5.16.1.x86_64.rpm
libicu-3.6-5.16.1.i386.rpm
libicu-3.6-5.16.1.x86_64.rpm
libicu-devel-3.6-5.16.1.i386.rpm
libicu-devel-3.6-5.16.1.x86_64.rpm
libicu-doc-3.6-5.16.1.x86_64.rpm

ia64:
icu-3.6-5.16.1.ia64.rpm
libicu-3.6-5.16.1.ia64.rpm
libicu-devel-3.6-5.16.1.ia64.rpm
libicu-doc-3.6-5.16.1.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/icu-3.6-5.16.1.src.rpm


Description of changes:

[3.6-5.16.1]
- Resolves: rhbz#766537 CVE-2011-4599 localeID overflow




More information about the El-errata mailing list