[El-errata] ELSA-2011-1797 Moderate: Oracle Linux 4 perl security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Thu Dec 8 21:42:28 PST 2011


Oracle Linux Security Advisory ELSA-2011-1797

https://rhn.redhat.com/errata/RHSA-2011-1797.html

The following updated rpms for Oracle Linux 4 have been uploaded to the 
Unbreakable Linux Network:

i386:
perl-5.8.5-57.el4.i386.rpm
perl-suidperl-5.8.5-57.el4.i386.rpm

x86_64:
perl-5.8.5-57.el4.x86_64.rpm
perl-suidperl-5.8.5-57.el4.x86_64.rpm

ia64:
perl-5.8.5-57.el4.ia64.rpm
perl-suidperl-5.8.5-57.el4.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/perl-5.8.5-57.el4.src.rpm


Description of changes:

[3:5.8.5-57.el4]
- CVE-2010-2761 CVE-2010-4410 patch based on security release CGI-3.50
- Related: rhbz#743627

[3:5.8.5-56.el4]
- CVE-2010-2761 CVE-2010-4410 perl: CGI module multiple issues fixed by
   update to CGI 3.54
- Resolves: rhbz#743627

[3:5.8.5-54.el4]
- 743095 - perl: code injection vulnerability in Digest->new()
- Resolves: rhbz#743096




More information about the El-errata mailing list