[El-errata] ELSA-2011-1219 Moderate: Oracle Linux 5 samba security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue Aug 30 06:52:45 PDT 2011


Oracle Linux Security Advisory ELSA-2011-1219

https://rhn.redhat.com/errata/RHSA-2011-1219.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
libsmbclient-3.0.33-3.29.el5_7.4.i386.rpm
libsmbclient-devel-3.0.33-3.29.el5_7.4.i386.rpm
samba-3.0.33-3.29.el5_7.4.i386.rpm
samba-client-3.0.33-3.29.el5_7.4.i386.rpm
samba-common-3.0.33-3.29.el5_7.4.i386.rpm
samba-swat-3.0.33-3.29.el5_7.4.i386.rpm

x86_64:
libsmbclient-3.0.33-3.29.el5_7.4.i386.rpm
libsmbclient-3.0.33-3.29.el5_7.4.x86_64.rpm
libsmbclient-devel-3.0.33-3.29.el5_7.4.i386.rpm
libsmbclient-devel-3.0.33-3.29.el5_7.4.x86_64.rpm
samba-3.0.33-3.29.el5_7.4.x86_64.rpm
samba-client-3.0.33-3.29.el5_7.4.x86_64.rpm
samba-common-3.0.33-3.29.el5_7.4.i386.rpm
samba-common-3.0.33-3.29.el5_7.4.x86_64.rpm
samba-swat-3.0.33-3.29.el5_7.4.x86_64.rpm

ia64:
libsmbclient-3.0.33-3.29.el5_7.4.ia64.rpm
libsmbclient-devel-3.0.33-3.29.el5_7.4.ia64.rpm
samba-3.0.33-3.29.el5_7.4.ia64.rpm
samba-client-3.0.33-3.29.el5_7.4.ia64.rpm
samba-common-3.0.33-3.29.el5_7.4.ia64.rpm
samba-swat-3.0.33-3.29.el5_7.4.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/samba-3.0.33-3.29.el5_7.4.src.rpm


Description of changes:


[3.0.33-3.29.el5.4]
- Security Release, Add fix also for CVE-2011-2724
- related: #722552

[3.0.33-3.29.el5.3]
- Security Release, fixes CVE-2010-0547, CVE-2010-0787, CVE-2011-2694,
   CVE-2011-2522, CVE-2011-1678
- resolves: #722552




More information about the El-errata mailing list