[El-errata] ELSA-2011-1196 Moderate: Oracle Linux 4 system-config-printer security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Tue Aug 23 22:49:06 PDT 2011


Oracle Linux Security Advisory ELSA-2011-1196

https://rhn.redhat.com/errata/RHSA-2011-1196.html

The following updated rpms for Oracle Linux 4 have been uploaded to the 
Unbreakable Linux Network:

i386:
system-config-printer-0.6.116.10-1.6.0.1.el4.i386.rpm
system-config-printer-gui-0.6.116.10-1.6.0.1.el4.i386.rpm

x86_64:
system-config-printer-0.6.116.10-1.6.0.1.el4.x86_64.rpm
system-config-printer-gui-0.6.116.10-1.6.0.1.el4.x86_64.rpm

ia64:
system-config-printer-0.6.116.10-1.6.0.1.el4.ia64.rpm
system-config-printer-gui-0.6.116.10-1.6.0.1.el4.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/system-config-printer-0.6.116.10-1.6.0.1.el4.src.rpm


Description of changes:


[0.6.116.10-1.6.0.1.el4]
- Replaced testpage-a4.ps,testpage.ps and .testpage.ps in tests dir in 
tarball.
- Removed redhat docs(legal) dir in tarball

[0.6.116.10-1.6]
- Corrected patch for CVE-2011-2899 (bug #728348).

[0.6.116.10-1.5]
- Applied patch to fix CVE-2011-2899 (bug #728348).




More information about the El-errata mailing list