[El-errata] ELSA-2011-1161 Moderate: Oracle Linux 4 freetype security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Mon Aug 15 22:51:49 PDT 2011


Oracle Linux Security Advisory ELSA-2011-1161

https://rhn.redhat.com/errata/RHSA-2011-1161.html

The following updated rpms for Oracle Linux 4 have been uploaded to the 
Unbreakable Linux Network:

i386:
freetype-2.1.9-19.el4.i386.rpm
freetype-demos-2.1.9-19.el4.i386.rpm
freetype-devel-2.1.9-19.el4.i386.rpm
freetype-utils-2.1.9-19.el4.i386.rpm

x86_64:
freetype-2.1.9-19.el4.i386.rpm
freetype-2.1.9-19.el4.x86_64.rpm
freetype-demos-2.1.9-19.el4.x86_64.rpm
freetype-devel-2.1.9-19.el4.x86_64.rpm
freetype-utils-2.1.9-19.el4.x86_64.rpm

ia64:
freetype-2.1.9-19.el4.i386.rpm
freetype-2.1.9-19.el4.ia64.rpm
freetype-demos-2.1.9-19.el4.ia64.rpm
freetype-devel-2.1.9-19.el4.ia64.rpm
freetype-utils-2.1.9-19.el4.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/freetype-2.1.9-19.el4.src.rpm


Description of changes:


[2.1.9-19.el4]
- Add freetype-2.1.9-CVE-2011-2895.patch
     (Prevent stackp to overflow.)
- Resolves: #729317




More information about the El-errata mailing list