[El-errata] ELSA-2011-1110 Moderate: Oracle Linux 6 foomatic security update

Errata Announcements for Oracle Linux el-errata at oss.oracle.com
Mon Aug 1 16:14:17 PDT 2011


Oracle Linux Security Advisory ELSA-2011-1110

https://rhn.redhat.com/errata/RHSA-2011-1110.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
foomatic-4.0.4-1.el6_1.1.i686.rpm

x86_64:
foomatic-4.0.4-1.el6_1.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/foomatic-4.0.4-1.el6_1.1.src.rpm


Description of changes:

[4.0.4-1:.1]
- Applied patch to fix improper sanitization of command line options
   (CVE-2011-2697, bug #721001).



More information about the El-errata mailing list