[El-errata] ELSA-2010-0703 Important: Enterprise Linux 5 bzip2 security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Tue Sep 21 06:47:01 PDT 2010


Enterprise Linux Security Advisory ELSA-2010-0703

https://rhn.redhat.com/errata/RHSA-2010-0703.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
bzip2-1.0.3-6.el5_5.i386.rpm
bzip2-devel-1.0.3-6.el5_5.i386.rpm
bzip2-libs-1.0.3-6.el5_5.i386.rpm

x86_64:
bzip2-1.0.3-6.el5_5.x86_64.rpm
bzip2-devel-1.0.3-6.el5_5.i386.rpm
bzip2-devel-1.0.3-6.el5_5.x86_64.rpm
bzip2-libs-1.0.3-6.el5_5.i386.rpm
bzip2-libs-1.0.3-6.el5_5.x86_64.rpm

ia64:
bzip2-1.0.3-6.el5_5.ia64.rpm
bzip2-devel-1.0.3-6.el5_5.ia64.rpm
bzip2-libs-1.0.3-6.el5_5.i386.rpm
bzip2-libs-1.0.3-6.el5_5.ia64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/bzip2-1.0.3-6.el5_5.src.rpm


Description of changes:


[1.0.3-6]
- Related: #632173
  use the upstream patch

[1.0.3-5]
- Resolves: #632173
  integer overflow flaw in BZ2_decompress - CVE-2010-0405




More information about the El-errata mailing list