[El-errata] ELSA-2010-0678 Moderate: Enterprise Linux 4 rpm security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Tue Sep 7 23:17:15 PDT 2010


Enterprise Linux Security Advisory ELSA-2010-0678

https://rhn.redhat.com/errata/RHSA-2010-0678.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
popt-1.9.1-33_nonptl.el4_8.1.i386.rpm
rpm-4.3.3-33_nonptl.el4_8.1.i386.rpm
rpm-build-4.3.3-33_nonptl.el4_8.1.i386.rpm
rpm-devel-4.3.3-33_nonptl.el4_8.1.i386.rpm
rpm-libs-4.3.3-33_nonptl.el4_8.1.i386.rpm
rpm-python-4.3.3-33_nonptl.el4_8.1.i386.rpm

x86_64:
popt-1.9.1-33_nonptl.el4_8.1.i386.rpm
popt-1.9.1-33_nonptl.el4_8.1.x86_64.rpm
rpm-4.3.3-33_nonptl.el4_8.1.x86_64.rpm
rpm-build-4.3.3-33_nonptl.el4_8.1.x86_64.rpm
rpm-devel-4.3.3-33_nonptl.el4_8.1.x86_64.rpm
rpm-libs-4.3.3-33_nonptl.el4_8.1.i386.rpm
rpm-libs-4.3.3-33_nonptl.el4_8.1.x86_64.rpm
rpm-python-4.3.3-33_nonptl.el4_8.1.x86_64.rpm

ia64:
popt-1.9.1-33_nonptl.el4_8.1.i386.rpm
popt-1.9.1-33_nonptl.el4_8.1.ia64.rpm
rpm-4.3.3-33_nonptl.el4_8.1.ia64.rpm
rpm-build-4.3.3-33_nonptl.el4_8.1.ia64.rpm
rpm-devel-4.3.3-33_nonptl.el4_8.1.ia64.rpm
rpm-libs-4.3.3-33_nonptl.el4_8.1.i386.rpm
rpm-libs-4.3.3-33_nonptl.el4_8.1.ia64.rpm
rpm-python-4.3.3-33_nonptl.el4_8.1.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/rpm-4.3.3-33_nonptl.el4_8.1.src.rpm


Description of changes:


[4.3.3-33_nonptl]
- fix CVE-2010-2059, fails to drop SUID/SGID bits on package upgrade 
(#626709)
- add dist tag




More information about the El-errata mailing list