[El-errata] ELSA-2010-0108 Moderate: Enterprise Linux 5 NetworkManager security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Tue Feb 16 18:29:45 PST 2010


Enterprise Linux Security Advisory ELSA-2010-0108

https://rhn.redhat.com/errata/RHSA-2010-0108.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
NetworkManager-0.7.0-9.el5_4.i386.rpm
NetworkManager-devel-0.7.0-9.el5_4.i386.rpm
NetworkManager-glib-0.7.0-9.el5_4.i386.rpm
NetworkManager-glib-devel-0.7.0-9.el5_4.i386.rpm
NetworkManager-gnome-0.7.0-9.el5_4.i386.rpm

x86_64:
NetworkManager-0.7.0-9.el5_4.i386.rpm
NetworkManager-0.7.0-9.el5_4.x86_64.rpm
NetworkManager-devel-0.7.0-9.el5_4.i386.rpm
NetworkManager-devel-0.7.0-9.el5_4.x86_64.rpm
NetworkManager-glib-0.7.0-9.el5_4.i386.rpm
NetworkManager-glib-0.7.0-9.el5_4.x86_64.rpm
NetworkManager-glib-devel-0.7.0-9.el5_4.i386.rpm
NetworkManager-glib-devel-0.7.0-9.el5_4.x86_64.rpm
NetworkManager-gnome-0.7.0-9.el5_4.x86_64.rpm

ia64:
NetworkManager-0.7.0-9.el5_4.ia64.rpm
NetworkManager-devel-0.7.0-9.el5_4.ia64.rpm
NetworkManager-glib-0.7.0-9.el5_4.ia64.rpm
NetworkManager-glib-devel-0.7.0-9.el5_4.ia64.rpm
NetworkManager-gnome-0.7.0-9.el5_4.ia64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/NetworkManager-0.7.0-9.el5_4.src.rpm


Description of changes:

[1:0.7.0-9.el5_4]
- Ensure a connection is not used after its CA certificate has been deleted
- Resolves: CVE-2009-4144
- Fix possible information disclosure by nm-connection-editor
- Resolves: CVE-2009-4145




More information about the El-errata mailing list