[El-errata] ELSA-2010-0101 Important: Enterprise Linux 3 openoffice.org security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Fri Feb 12 18:58:28 PST 2010


Enterprise Linux Security Advisory ELSA-2010-0101

https://rhn.redhat.com/errata/RHSA-2010-0101.html

The following updated rpms for Enterprise Linux 3 have been uploaded to 
the Unbreakable Linux Network:

i386:
openoffice.org-1.1.2-46.2.0.EL3.i386.rpm
openoffice.org-i18n-1.1.2-46.2.0.EL3.i386.rpm
openoffice.org-libs-1.1.2-46.2.0.EL3.i386.rpm

x86_64:
openoffice.org-1.1.2-46.2.0.EL3.i386.rpm
openoffice.org-i18n-1.1.2-46.2.0.EL3.i386.rpm
openoffice.org-libs-1.1.2-46.2.0.EL3.i386.rpm


SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/openoffice.org-1.1.2-46.2.0.EL3.src.rpm


Description of changes:

[1.1.2-46]
- Resolves: rhbz#529747 openoffice.org various flaws
- CVE-2009-3301 OpenOffice.org Word sprmTDefTable Memory Corruption
- CVE-2009-3302 OpenOffice.org Word sprmTSetBrc Memory Corruption

[1.1.2-45]
- Resolves: rhbz#529747 openoffice.org various flaws
- CVE-2009-2950 GIF file parsing heap overflow
- CVE-2009-2949 integer overflow in XPM processing




More information about the El-errata mailing list