[El-errata] ELSA-2009-1459 Important: Enterprise Linux 5 cyrus-imapd security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Wed Sep 23 13:30:30 PDT 2009


Enterprise Linux Security Advisory ELSA-2009-1459

https://rhn.redhat.com/errata/RHSA-2009-1459.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
cyrus-imapd-2.3.7-7.0.1.el5_4.3.i386.rpm
cyrus-imapd-devel-2.3.7-7.0.1.el5_4.3.i386.rpm
cyrus-imapd-perl-2.3.7-7.0.1.el5_4.3.i386.rpm
cyrus-imapd-utils-2.3.7-7.0.1.el5_4.3.i386.rpm

x86_64:
cyrus-imapd-2.3.7-7.0.1.el5_4.3.x86_64.rpm
cyrus-imapd-devel-2.3.7-7.0.1.el5_4.3.i386.rpm
cyrus-imapd-devel-2.3.7-7.0.1.el5_4.3.x86_64.rpm
cyrus-imapd-perl-2.3.7-7.0.1.el5_4.3.x86_64.rpm
cyrus-imapd-utils-2.3.7-7.0.1.el5_4.3.x86_64.rpm

ia64:
cyrus-imapd-2.3.7-7.0.1.el5_4.3.ia64.rpm
cyrus-imapd-devel-2.3.7-7.0.1.el5_4.3.ia64.rpm
cyrus-imapd-perl-2.3.7-7.0.1.el5_4.3.ia64.rpm
cyrus-imapd-utils-2.3.7-7.0.1.el5_4.3.ia64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/cyrus-imapd-2.3.7-7.0.1.el5_4.3.src.rpm


Description of changes:

[2.3.7-7.0.1.el5_4.3]
- Enabled lm_sensors-devel build dependency for x86 and x86_64 only

[2.3.7-7.3]
- fix more buffer overflows in cyrus sieve (CVE-2009-3235)

[2.3.7-7.2]
- bump release for rebuild

[2.3.7-7.1]
- fix buffer overflow in cyrus sieve (#521011)




More information about the El-errata mailing list