[El-errata] ELSA-2009-1536 Moderate: Enterprise Linux 4 pidgin security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Oct 29 17:45:41 PDT 2009


Enterprise Linux Security Advisory ELSA-2009-1536

https://rhn.redhat.com/errata/RHSA-2009-1536.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
finch-2.6.3-2.el4.i386.rpm
finch-devel-2.6.3-2.el4.i386.rpm
libpurple-2.6.3-2.el4.i386.rpm
libpurple-devel-2.6.3-2.el4.i386.rpm
libpurple-perl-2.6.3-2.el4.i386.rpm
libpurple-tcl-2.6.3-2.el4.i386.rpm
pidgin-2.6.3-2.el4.i386.rpm
pidgin-devel-2.6.3-2.el4.i386.rpm
pidgin-perl-2.6.3-2.el4.i386.rpm

x86_64:
finch-2.6.3-2.el4.x86_64.rpm
finch-devel-2.6.3-2.el4.x86_64.rpm
libpurple-2.6.3-2.el4.x86_64.rpm
libpurple-devel-2.6.3-2.el4.x86_64.rpm
libpurple-perl-2.6.3-2.el4.x86_64.rpm
libpurple-tcl-2.6.3-2.el4.x86_64.rpm
pidgin-2.6.3-2.el4.x86_64.rpm
pidgin-devel-2.6.3-2.el4.x86_64.rpm
pidgin-perl-2.6.3-2.el4.x86_64.rpm

ia64:
finch-2.6.3-2.el4.ia64.rpm
finch-devel-2.6.3-2.el4.ia64.rpm
libpurple-2.6.3-2.el4.ia64.rpm
libpurple-devel-2.6.3-2.el4.ia64.rpm
libpurple-perl-2.6.3-2.el4.ia64.rpm
libpurple-tcl-2.6.3-2.el4.ia64.rpm
pidgin-2.6.3-2.el4.ia64.rpm
pidgin-devel-2.6.3-2.el4.ia64.rpm
pidgin-perl-2.6.3-2.el4.ia64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/pidgin-2.6.3-2.el4.src.rpm


Description of changes:

[2.6.3-2]
- Upstream backport:
    3abad7606f4a2dfd1903df796f33924b12509a56 msn_servconn_disconnect-crash

[2.6.3-1]
- 2.6.3 CVE-2009-3615




More information about the El-errata mailing list