[El-errata] ELSA-2009-1484 Moderate: Enterprise Linux 5 postgresql security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Wed Oct 7 15:19:57 PDT 2009


Enterprise Linux Security Advisory ELSA-2009-1484

https://rhn.redhat.com/errata/RHSA-2009-1484.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
postgresql-8.1.18-2.el5_4.1.i386.rpm
postgresql-contrib-8.1.18-2.el5_4.1.i386.rpm
postgresql-devel-8.1.18-2.el5_4.1.i386.rpm
postgresql-docs-8.1.18-2.el5_4.1.i386.rpm
postgresql-libs-8.1.18-2.el5_4.1.i386.rpm
postgresql-pl-8.1.18-2.el5_4.1.i386.rpm
postgresql-python-8.1.18-2.el5_4.1.i386.rpm
postgresql-server-8.1.18-2.el5_4.1.i386.rpm
postgresql-tcl-8.1.18-2.el5_4.1.i386.rpm
postgresql-test-8.1.18-2.el5_4.1.i386.rpm

x86_64:
postgresql-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-contrib-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-devel-8.1.18-2.el5_4.1.i386.rpm
postgresql-devel-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-docs-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-libs-8.1.18-2.el5_4.1.i386.rpm
postgresql-libs-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-pl-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-python-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-server-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-tcl-8.1.18-2.el5_4.1.x86_64.rpm
postgresql-test-8.1.18-2.el5_4.1.x86_64.rpm

ia64:
postgresql-8.1.18-2.el5_4.1.ia64.rpm
postgresql-contrib-8.1.18-2.el5_4.1.ia64.rpm
postgresql-devel-8.1.18-2.el5_4.1.ia64.rpm
postgresql-docs-8.1.18-2.el5_4.1.ia64.rpm
postgresql-libs-8.1.18-2.el5_4.1.i386.rpm
postgresql-libs-8.1.18-2.el5_4.1.ia64.rpm
postgresql-pl-8.1.18-2.el5_4.1.ia64.rpm
postgresql-python-8.1.18-2.el5_4.1.ia64.rpm
postgresql-server-8.1.18-2.el5_4.1.ia64.rpm
postgresql-tcl-8.1.18-2.el5_4.1.ia64.rpm
postgresql-test-8.1.18-2.el5_4.1.ia64.rpm

SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/postgresql-8.1.18-2.el5_4.1.src.rpm

Description of changes:

[8.1.18-2.el5_4.1]
- Remove unnecessary .o file that confuses TPS tests
Related: #525284

[8.1.18-1.el5_4.1]
- Update to PostgreSQL 8.1.18 to fix CVE-2009-0922, CVE-2009-3230,
  and assorted other bugs described at
  http://www.postgresql.org/docs/8.1/static/release.html
Resolves: #525284




More information about the El-errata mailing list