[El-errata] ELSA-2009-0008 Moderate: Enterprise Linux 5 dbus security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Jan 8 07:53:15 PST 2009


Enterprise Linux Security Advisory ELSA-2009-0008

https://rhn.redhat.com/errata/RHSA-2009-0008.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
dbus-1.0.0-7.el5_2.1.i386.rpm
dbus-devel-1.0.0-7.el5_2.1.i386.rpm
dbus-x11-1.0.0-7.el5_2.1.i386.rpm

x86_64:
dbus-1.0.0-7.el5_2.1.i386.rpm
dbus-1.0.0-7.el5_2.1.x86_64.rpm
dbus-devel-1.0.0-7.el5_2.1.i386.rpm
dbus-devel-1.0.0-7.el5_2.1.x86_64.rpm
dbus-x11-1.0.0-7.el5_2.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/dbus-1.0.0-7.el5_2.1.src.rpm


Description of changes:

[1.0.0-7.el5_2.1]
- CVE-2008-3834




More information about the El-errata mailing list