[El-errata] ELSA-2009-0012 Moderate: Enterprise Linux 5 netpbm security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Wed Feb 11 16:32:52 PST 2009


Enterprise Linux Security Advisory ELSA-2009-0012

https://rhn.redhat.com/errata/RHSA-2009-0012.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
netpbm-10.35-6.1.el5_3.1.i386.rpm
netpbm-devel-10.35-6.1.el5_3.1.i386.rpm
netpbm-progs-10.35-6.1.el5_3.1.i386.rpm

x86_64:
netpbm-10.35-6.1.el5_3.1.i386.rpm
netpbm-10.35-6.1.el5_3.1.x86_64.rpm
netpbm-devel-10.35-6.1.el5_3.1.i386.rpm
netpbm-devel-10.35-6.1.el5_3.1.x86_64.rpm
netpbm-progs-10.35-6.1.el5_3.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/netpbm-10.35-6.1.el5_3.1.src.rpm

Description of changes:

[10.35-6.1.el5_3.1]
- fix NVR to be greater than previous release in the main branch
Related: #472947

[10.35-6.el5_3.1]
- fix CVE-2007-2721 and CVE-2008-3520 libjasper issues (#472947)
Resolves: #472947




More information about the El-errata mailing list