[El-errata] ELSA-2009-0269 Important: Enterprise Linux 3 gstreamer-plugins security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Fri Feb 6 21:18:54 PST 2009


Enterprise Linux Security Advisory ELSA-2009-0269

https://rhn.redhat.com/errata/RHSA-2009-0269.html

The following updated rpms for Enterprise Linux 3 have been uploaded to 
the Unbreakable Linux Network:

i386:
gstreamer-plugins-0.6.0-19.i386.rpm
gstreamer-plugins-devel-0.6.0-19.i386.rpm

x86_64:
gstreamer-plugins-0.6.0-19.x86_64.rpm
gstreamer-plugins-devel-0.6.0-19.x86_64.rpm


SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/gstreamer-plugins-0.6.0-19.src.rpm


Description of changes:

[0.6.0-19]
- Add patch for CVE-2009-0398
Related: rhbz #483216




More information about the El-errata mailing list