[El-errata] ELSA-2009-0444 Important: Enterprise Linux 5 giflib security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Wed Apr 22 17:39:55 PDT 2009


Enterprise Linux Security Advisory ELSA-2009-0444

https://rhn.redhat.com/errata/RHSA-2009-0444.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
giflib-4.1.3-7.1.el5_3.1.i386.rpm
giflib-devel-4.1.3-7.1.el5_3.1.i386.rpm
giflib-utils-4.1.3-7.1.el5_3.1.i386.rpm

x86_64:
giflib-4.1.3-7.1.el5_3.1.i386.rpm
giflib-4.1.3-7.1.el5_3.1.x86_64.rpm
giflib-devel-4.1.3-7.1.el5_3.1.i386.rpm
giflib-devel-4.1.3-7.1.el5_3.1.x86_64.rpm
giflib-utils-4.1.3-7.1.el5_3.1.x86_64.rpm

SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/giflib-4.1.3-7.1.el5_3.1.src.rpm

Description of changes:

[4.1.3-7.1.el5_3.1]
- cve-2005-3350, cve-2005-2974




More information about the El-errata mailing list