[El-errata] ELSA-2009-0337 Moderate: Enterprise Linux 4 php security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Mon Apr 6 16:26:06 PDT 2009


Enterprise Linux Security Advisory ELSA-2009-0337

https://rhn.redhat.com/errata/RHSA-2009-0337.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
php-4.3.9-3.22.15.i386.rpm
php-devel-4.3.9-3.22.15.i386.rpm
php-domxml-4.3.9-3.22.15.i386.rpm
php-gd-4.3.9-3.22.15.i386.rpm
php-imap-4.3.9-3.22.15.i386.rpm
php-ldap-4.3.9-3.22.15.i386.rpm
php-mbstring-4.3.9-3.22.15.i386.rpm
php-mysql-4.3.9-3.22.15.i386.rpm
php-ncurses-4.3.9-3.22.15.i386.rpm
php-odbc-4.3.9-3.22.15.i386.rpm
php-pear-4.3.9-3.22.15.i386.rpm
php-pgsql-4.3.9-3.22.15.i386.rpm
php-snmp-4.3.9-3.22.15.i386.rpm
php-xmlrpc-4.3.9-3.22.15.i386.rpm

x86_64:
php-4.3.9-3.22.15.x86_64.rpm
php-devel-4.3.9-3.22.15.x86_64.rpm
php-domxml-4.3.9-3.22.15.x86_64.rpm
php-gd-4.3.9-3.22.15.x86_64.rpm
php-imap-4.3.9-3.22.15.x86_64.rpm
php-ldap-4.3.9-3.22.15.x86_64.rpm
php-mbstring-4.3.9-3.22.15.x86_64.rpm
php-mysql-4.3.9-3.22.15.x86_64.rpm
php-ncurses-4.3.9-3.22.15.x86_64.rpm
php-odbc-4.3.9-3.22.15.x86_64.rpm
php-pear-4.3.9-3.22.15.x86_64.rpm
php-pgsql-4.3.9-3.22.15.x86_64.rpm
php-snmp-4.3.9-3.22.15.x86_64.rpm
php-xmlrpc-4.3.9-3.22.15.x86_64.rpm

ia64:
php-4.3.9-3.22.15.ia64.rpm
php-devel-4.3.9-3.22.15.ia64.rpm
php-domxml-4.3.9-3.22.15.ia64.rpm
php-gd-4.3.9-3.22.15.ia64.rpm
php-imap-4.3.9-3.22.15.ia64.rpm
php-ldap-4.3.9-3.22.15.ia64.rpm
php-mbstring-4.3.9-3.22.15.ia64.rpm
php-mysql-4.3.9-3.22.15.ia64.rpm
php-ncurses-4.3.9-3.22.15.ia64.rpm
php-odbc-4.3.9-3.22.15.ia64.rpm
php-pear-4.3.9-3.22.15.ia64.rpm
php-pgsql-4.3.9-3.22.15.ia64.rpm
php-snmp-4.3.9-3.22.15.ia64.rpm
php-xmlrpc-4.3.9-3.22.15.ia64.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/php-4.3.9-3.22.15.src.rpm

Description of changes:

[4.3.9-3.22.15]
- fix merge of CVE-2008-3658 patch

[4.3.9-3.22.14]
- add security fixes for CVE-2008-3658, CVE-2008-3660,
  CVE-2008-5498, CVE-2008-5557, CVE-2009-0754 (#487360)
- split out gd overflow2() and make global with sane symbol name




More information about the El-errata mailing list