[El-errata] ELSA-2008-0884 Important: Enterprise Linux 3 libxml2 security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Sep 11 16:39:07 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0884

https://rhn.redhat.com/errata/RHSA-2008-0884.html

The following updated rpms for Enterprise Linux 3 have been uploaded to 
the Unbreakable Linux Network:

i386:
libxml2-2.5.10-13.0.1.i386.rpm
libxml2-devel-2.5.10-13.0.1.i386.rpm
libxml2-python-2.5.10-13.0.1.i386.rpm

x86_64:
libxml2-2.5.10-13.0.1.i386.rpm
libxml2-2.5.10-13.0.1.x86_64.rpm
libxml2-devel-2.5.10-13.0.1.x86_64.rpm
libxml2-python-2.5.10-13.0.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/libxml2-2.5.10-13.0.1.src.rpm


Description of changes:

[2.5.10-13.0.1]
- Add patch libxml2-enterprise.patch, and replace logo in tarball

[2.5.10-13]
- Patch to fix an entity name copy buffer overflow CVE-2008-3529
- Resolves: rhbz#461020




More information about the El-errata mailing list