[El-errata] ELSA-2008-0965 Important: Enterprise Linux 5 lynx security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Mon Oct 27 15:40:45 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0965

https://rhn.redhat.com/errata/RHSA-2008-0965.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
lynx-2.8.5-28.1.el5_2.1.i386.rpm

x86_64:
lynx-2.8.5-28.1.el5_2.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/lynx-2.8.5-28.1.el5_2.1.src.rpm


Description of changes:

[2.8.5-28.1.1]
- add patch for CVE-2008-4690 (rhbz#468184)
  - prompt user before executing commands from the lynxcgi: handler,
    even in the advanced user mode
  - mark all lynxcgi: URIs as untrusted in the default lynx.cfg
- add patch to prevent lynx from opening configuration files in the
  current working directory (CVE to be assigned) (rhbz#214205)




More information about the El-errata mailing list