[El-errata] ELSA-2008-0529 Moderate: Enterprise Linux 3 net-snmp security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Tue Jun 10 16:03:27 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0529

https://rhn.redhat.com/errata/RHSA-2008-0529.html

The following updated rpms for Enterprise Linux 3 have been uploaded to 
the Unbreakable Linux Network:

i386:
net-snmp-5.0.9-2.30E.24.i386.rpm
net-snmp-devel-5.0.9-2.30E.24.i386.rpm
net-snmp-libs-5.0.9-2.30E.24.i386.rpm
net-snmp-perl-5.0.9-2.30E.24.i386.rpm
net-snmp-utils-5.0.9-2.30E.24.i386.rpm

x86_64:
net-snmp-5.0.9-2.30E.24.x86_64.rpm
net-snmp-devel-5.0.9-2.30E.24.x86_64.rpm
net-snmp-libs-5.0.9-2.30E.24.i386.rpm
net-snmp-libs-5.0.9-2.30E.24.x86_64.rpm
net-snmp-perl-5.0.9-2.30E.24.x86_64.rpm
net-snmp-utils-5.0.9-2.30E.24.x86_64.rpm


SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/net-snmp-5.0.9-2.30E.24.src.rpm


Description of changes:

[5.0.9-2.30E.24]
- fix buffer overflow in perl module (CVE-2008-2292) (#449894)
- fix SNMPv3 authentication checks (unknown CVE) (#449894)




More information about the El-errata mailing list