[El-errata] ELSA-2008-0544 Moderate: Enterprise Linux 3 php security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Wed Jul 16 16:54:46 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0544

https://rhn.redhat.com/errata/RHSA-2008-0544.html

The following updated rpms for Enterprise Linux 3 have been uploaded to 
the Unbreakable Linux Network:

i386:
php-4.3.2-48.ent.i386.rpm
php-devel-4.3.2-48.ent.i386.rpm
php-imap-4.3.2-48.ent.i386.rpm
php-ldap-4.3.2-48.ent.i386.rpm
php-mysql-4.3.2-48.ent.i386.rpm
php-odbc-4.3.2-48.ent.i386.rpm
php-pgsql-4.3.2-48.ent.i386.rpm

x86_64:
php-4.3.2-48.ent.x86_64.rpm
php-devel-4.3.2-48.ent.x86_64.rpm
php-imap-4.3.2-48.ent.x86_64.rpm
php-ldap-4.3.2-48.ent.x86_64.rpm
php-mysql-4.3.2-48.ent.x86_64.rpm
php-odbc-4.3.2-48.ent.x86_64.rpm
php-pgsql-4.3.2-48.ent.x86_64.rpm


SRPMS:
http://oss.oracle.com/el3/SRPMS-updates/php-4.3.2-48.ent.src.rpm


Description of changes:

[4.3.2-48.ent]
- fix default php.ini url_rewriter.tags to correctly handle forms (#445920)

[4.3.2-45.ent]
- fix bogus RPATH in odbc.so (#451019)

[4.3.2-44.ent]
- add security fixes for CVE-2007-5898, CVE-2007-4782, CVE-2007-5899,
  CVE-2008-2051, CVE-2008-2107, CVE-2008-2108 (#445920)



More information about the El-errata mailing list