[El-errata] ELSA-2008-0131 Moderate: Enterprise Linux 4 netpbm security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Thu Feb 28 18:00:02 PST 2008


Enterprise Linux Security Advisory ELSA-2008-0131

https://rhn.redhat.com/errata/RHSA-2008-0131.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
netpbm-10.25-2.EL4.6.el4_6.1.i386.rpm
netpbm-devel-10.25-2.EL4.6.el4_6.1.i386.rpm
netpbm-progs-10.25-2.EL4.6.el4_6.1.i386.rpm

x86_64:
netpbm-10.25-2.EL4.6.el4_6.1.i386.rpm
netpbm-10.25-2.EL4.6.el4_6.1.x86_64.rpm
netpbm-devel-10.25-2.EL4.6.el4_6.1.x86_64.rpm
netpbm-progs-10.25-2.EL4.6.el4_6.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/netpbm-10.25-2.EL4.6.el4_6.1.src.rpm

Description of changes:

[10.25-2.EL4.6.1]
- fix CVE-2008-0554 vulnerability in giftopnm (#432485),
  backported from upstream
Resolves: #432485




More information about the El-errata mailing list