[El-errata] ELSA-2008-0235 Important: Enterprise Linux 4 speex security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Apr 17 19:02:14 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0235

https://rhn.redhat.com/errata/RHSA-2008-0235.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
speex-1.0.4-4.el4_6.1.i386.rpm
speex-devel-1.0.4-4.el4_6.1.i386.rpm

x86_64:
speex-1.0.4-4.el4_6.1.i386.rpm
speex-1.0.4-4.el4_6.1.x86_64.rpm
speex-devel-1.0.4-4.el4_6.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/speex-1.0.4-4.el4_6.1.src.rpm

Description of changes:

[1.0.4-4.el4_6.1]
- Check for headers with invalid mode numbers (#442035, CVE-2008-1686)



More information about the El-errata mailing list