[El-errata] ELSA-2008-0222 Critical: Enterprise Linux 4 firefox security update

Errata Announcements for Enterprise Linux el-errata at oss.oracle.com
Thu Apr 17 18:59:32 PDT 2008


Enterprise Linux Security Advisory ELSA-2008-0222

https://rhn.redhat.com/errata/RHSA-2008-0222.html

The following updated rpms for Enterprise Linux 4 have been uploaded to 
the Unbreakable Linux Network:

i386:
firefox-1.5.0.12-0.15.el4.0.1.i386.rpm

x86_64:
firefox-1.5.0.12-0.15.el4.0.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/firefox-1.5.0.12-0.15.el4.0.1.src.rpm

Description of changes:

[1.5.0.12-0.15.el4.0.1]
- Add firefox-oracle-default-bookmarks.html and 
firefox-oracle-default-prefs.js

[1.5.0.12-0.15.el4]
- Update patchset to fix regression as per 1.8.1.14




More information about the El-errata mailing list