[El-errata] ELSA-2007-0967 Critical: Enterprise Linux 5 pcre security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Mon Nov 5 20:50:42 PST 2007


Enterprise Linux Security Advisory ELSA-2007-0967

https://rhn.redhat.com/errata/RHSA-2007-0967.html

The following updated rpms for Enterprise Linux 5 have been uploaded to 
the Unbreakable Linux Network:

i386:
pcre-6.6-2.el5_0.1.i386.rpm
pcre-devel-6.6-2.el5_0.1.i386.rpm

x86_64:
pcre-6.6-2.el5_0.1.i386.rpm
pcre-6.6-2.el5_0.1.x86_64.rpm
pcre-devel-6.6-2.el5_0.1.i386.rpm
pcre-devel-6.6-2.el5_0.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/el5/SRPMS-updates/pcre-6.6-2.el5_0.1.src.rpm

Description of changes:

[6.6-2.1]
- Resolves: #315951, CVE-2007-1659, CVE-2007-1660

[6.6-1.2]
- Resolves: #315951, CVE-2007-1659, CVE-2007-1660




More information about the El-errata mailing list