[El-errata] ELSA-2007:0001 Important openoffice.org security update

el-errata at oss.oracle.com el-errata at oss.oracle.com
Fri Jan 5 16:22:07 PST 2007


Enterprise Linux Security Advisory ELSA-2007:0001

https://rhn.redhat.com/errata/RHSA-2007-0001.html

The following updated rpms for Enterprise Linux 4 have been uploaded to
the Unbreakable Linux Network:

i386:
openoffice.org-1.1.5-6.6.0.EL4.i386.rpm
openoffice.org-i18n-1.1.5-6.6.0.EL4.i386.rpm
openoffice.org-kde-1.1.5-6.6.0.EL4.i386.rpm
openoffice.org-libs-1.1.5-6.6.0.EL4.i386.rpm

x86_64:
openoffice.org-1.1.5-6.6.0.EL4.i386.rpm
openoffice.org-i18n-1.1.5-6.6.0.EL4.i386.rpm
openoffice.org-libs-1.1.5-6.6.0.EL4.i386.rpm

SRPMS:
http://oss.oracle.com/el4/SRPMS-updates/openoffice.org-1.1.5-6.6.0.EL4.src.rpm


Description of changes:
[1.1.5-6]
- ensure correct permissions

[1.1.5-5]
- Resolves: rhbz#217347 CVE-2006-5780 WMF heap overflow (ooo#70042)


Known Issue:
  bz 2005: May get kde error message when exiting ooimpress and oodraw (appears to be an existing problem)

   See http://bugzilla.oracle.com for more details.




More information about the El-errata mailing list